Development

Trebuie să actualizezi WordPress-ul, sunt probleme de securitate

wordpress-security

S-a găsit o vulnerabilitate în versiunea de WordPress de la sfârșitul anului trecut și câteva zeci de mii de site-uri au fost deja hackuite. Momentan e vorba de conținutul câtorva pagini, dar ca la orice bug, e doar o chestiune de timp până problema va deveni mai gravă.

Fără mult tam-tam, cei de la WordPress au lansat deja versiunea 4.7.2 cu patch-ul de securitate necesar, așa că îți sugerez să (înainte de toate, fă pentru binele tău un backup) actualizezi platforma.

În mod normal, dacă nu ai o versiune foarte veche și nu folosești teme sau plugin-uri vechi și neactualizate, nu o să întâmpini probleme în urma update-ului. Ar trebui să meargă totul lin, dar backup-ul e sfânt și îl poți face cu ușurință folosind pluginul BackWpUP.

Pentru un strat extra de securitate recomand pluginurile Wordfence Security sau Sucuri Security.

Pentru cei care nu știu să actualizeze platforma, în panoul de administrare, în Meniul Panou de control -> Actualizări găsiți tot ce aveți nevoie.

Bloguri actualizate și securizate să aveți!

Sper că ți-a plăcut. Apreciez dacă îl distribui. Mulțumesc și te mai aștept!

E gratuit și nu stai la coadă

Vei primi newsletter săptămânal, nu uita să confirmi înscrierea pe e-mail

Sau dă like pe Facebook

Lasă un comentariu

Comentariul tău*

Numele tău*
Site-ul tău